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Acknowledgement of Country
Eastern Melbourne PHN acknowledges the Wurundjeri people and 
other peoples of the Kulin Nation on whose unceded lands our 
work in the community takes place. We pay our respect to 
Aboriginal and Torres Strait Islander cultures; and to Elders 
past and present. EMPHN is committed to the healing of 
country, working towards equity in health outcomes, and the 
ongoing journey of reconciliation.

Recognition of lived experience
We recognise and value the knowledge and wisdom of people with 
lived experience, their supporters and the practitioners who work 
with them and celebrate their strength and resilience in facing the 
challenges associated with recovery. We acknowledge the 
important contribution that they make to the development and 
delivery of health and community services in our catchment.
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Audio:
Listen via your computer’s speakers

Telephone Number – within the audio 
section or access details supplied in 
registration email

Questions:
Post your questions in the ‘Questions’ 
section in the webinar panel or email 
hello@medicaldirector.com

digitalhealth@emphn.org.au

mailto:hello@medicaldirector.com
mailto:digitalhealth@emphn.org.au
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Data Quality and Data Cleansing

Sample Check List 

•Implementation of data cleansing processes to support demographic data, medical history, My 
Health Record and chronic disease management
•Accurate recording of clinical information within clinical software
•Using POLAR GP clinical audit tool to improve data quality
•Establish accurate diabetes registers
•Develop policies that support data cleansing
•Inactive or merge where needed
•Create recall/reminder workflows
•Have a written procedure check list, policy & approvals required manual
•Training Staff on recall/reminder workflows
•Create an accurate recall and reminder list
•Review recall/reminder protocol after 6 months to improve income generation and patient care
•Identify patients who due/overdue and remove patients who have already been screened

https://www.emphn.org.au/what-we-do/digital-health/polar-gp
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Patient age at date of 
last entry 

Keep record at least

Infant (obstetric 
records) 

For 25 years from 
child’s birth 

Under 18 Until child turns / would 
have turned 25 

18 or over 7 years from date of last 
entry

Storing, Retaining and Disposing of Medical Records Guidelines
How long do I ordinarily have to retain 
medical records?

Avant recommends that all doctors retain the 
complete medical record of an adult patient for 
at least seven years from “the date of last entry” 
in the record. This usually means the patient’s 
last consultation with you but could also 
include entries such as the date you last 
telephoned the patient or received test results 
and updated the file.
If the patient was aged under 18 years at the 
date of the last entry in the medical record, you 
must wait until that patient would have turned 
25 years old before you can dispose of the 
record.
New South Wales, Victoria and the Australian 
Capital Territory have specific legislation 
relating to medical records and health 
information. In these jurisdictions the legislation 
requires doctors to retain records for the times 
specified above. For doctors practising in states 
and territories without specific legislation, Avant 
recommends using the NSW, Victoria and ACT 
requirements as a guide and keeping records for 
the same minimum period.
Obstetric records, which often contain 
information about the baby and the mother, 
should be retained for 25 years from the birth of 
the child.

Ownership

Patients own the information in their medical 
record but do not own the medical record itself. 
Ownership might vary as follows:
•Sole practitioners retain full ownership over their 
medical records.
•Contract and employee GPs are likely to be 
creating medical records for their principal or 
employer and unlikely to own these themselves.
•GPs operating in a partnership might have a claim 
to a shared partnership interest over some, or all, 
of the medical records.
•GPs who own an incorporated practice own its 
assets and this usually includes the medical 
records. In the absence of any agreement 
specifying otherwise, multiple owners own the 
medical records jointly.
It is recommended the ownership of medical 
records is clarified and documented before GPs 
commence at a new practice. This will assist in 
preventing future disagreements when a departing 
GP intends to take records with them. It is 
recommended that advice is sought before 
entering into an agreement.
Despite the above, GPs are required under the 
Medical Board of Australia’s Good medical 
practice: A code of conduct for doctors in 
Australia to promptly facilitate the transfer of 
health information when requested by a patient.5

Managing health records – Self-reflective tool

This self-reflective tool helps practitioners 
reflect on whether their records and record 
management processes meet the relevant 
standards set out in the shared Code of 
conduct. Use the tool to reflect on your records 
and record management processes.
Download the self-reflective tool to help assess 
the adequacy of your record management

Managing health records – Summary of 
obligations

Maintaining clear and accurate health records 
is essential for the continuing good care of 
patients.

National Boards expectations about maintaining 
health records are set out in your profession’s 
code of conduct. This is a summary of those 
expectations.

Download the of PDF health record 
management obligations

My Health Record Digital Handbook

My Health Record (MHR) is a secure online 
summary of key patient health information, 
available to patients and healthcare providers 
anytime, including in an emergency.
AAPM and the ADHA have collaborated to 
develop the Digital Handbook for Practice 
Management. This handbook is designed to 
assist Practice Managers and their teams to 
navigate the process of registration of their 
practice (or organisation) to the My Health 
Record system and provides an understanding 
of how to use digital tools effectively and 
efficiently.

Download the Digital Handbook for Practice 
Management.

https://www.racgp.org.au/running-a-practice/security/managing-practice-information/privacy-of-health-information/information-management-for-gp/medical-records
https://avant.org.au/resources/storing-retaining-and-disposing-of-medical-records
https://assets.avant.org.au/cdf6134c-01d7-0292-26f5-2f5cf1db96f8/bc1f2b34-5a43-48d9-86f9-6694ff5242e6/Factsheet-%20Storing%2C%20retaining%20and%20disposing%20of%20medical%20records.pdf
http://www.medicalboard.gov.au/Codes-Guidelines-Policies/Code-of-conduct.aspx
http://www.medicalboard.gov.au/Codes-Guidelines-Policies/Code-of-conduct.aspx
http://www.medicalboard.gov.au/Codes-Guidelines-Policies/Code-of-conduct.aspx
https://www.racgp.org.au/running-a-practice/security/managing-practice-information/privacy-of-health-information/information-management-for-gp/medical-records#ref-num-5
https://www.ahpra.gov.au/Resources/Managing-health-records.aspx
https://www.ahpra.gov.au/documents/default.aspx?record=WD23/32726&dbid=AP&chksum=gXxHUw7fRkOfbO60M8VKvA%3d%3d
https://www.ahpra.gov.au/documents/default.aspx?record=WD23/32726&dbid=AP&chksum=gXxHUw7fRkOfbO60M8VKvA%3d%3d
https://www.ahpra.gov.au/documents/default.aspx?record=WD23/32727&dbid=AP&chksum=WtfbsggSV39UJyNGjVwXWg%3d%3d
https://www.ahpra.gov.au/documents/default.aspx?record=WD23/32727&dbid=AP&chksum=WtfbsggSV39UJyNGjVwXWg%3d%3d
https://www.aapm.org.au/Your-Profession/AAPM-Digital-Health
https://www.aapm.org.au/Portals/1/documents/Practice%20Management%20Digital%20Handbook.pdf?ver=2023-11-09-101639-623
https://www.aapm.org.au/Portals/1/documents/Practice%20Management%20Digital%20Handbook.pdf?ver=2023-11-09-101639-623
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Data Quality and Data Cleansing - Backup
Configurations (Backup) for Clinical/Pracsoft

The settings you select for each of the tabs within the 
MedicalDirector Backup utility can be saved as 
a configuration, giving you the opportunity to load and 
initiate different backup configurations when necessary. 
Configurations are managed via 
the New, Open, and Save buttons at the top of the 
MedicalDirector Backup utility window, as shown in the 
following image. Upon opening the MedicalDirector Backup 
utility, the settings for the last configuration used will 
selected automatically.

o Create a new configuration by clicking New. This action 
clears the settings from each tab.

o Load a saved configuration by clicking Open

o Save a configuration by clicking Save. It is advisable that 
you give the configuration file a name that represents the 
settings you have selected.

Click the Detect button at the top of the MedicalDirector 
Backup utility window to have the utility attempt to 
automatically determine and configure many of the 
settings available, including such things as your Server 
Name and available Databases.

A backup can be sent direct to removable media, such as a 
CD-RW/CD-R, a USB device or DVD-R/DVD-RW if 'direct-
write' software such as Nero InCD or Roxio DirectCD is 
installed on your Server. A backup cannot be performed 
from a Workstation and must be performed on the 
Practice Server.

To delete existing configurations:

1. Open Window Explorer and browse 
to C:\Hcn\Configurations (this is the default configuration 
location).

2. Delete all files in this folder.

All Backups must be performed on the Server computer.

MedicalDirector only supports backups made using the 
MedicalDirector Backup utility. If you wish to use a backup 
program supplied by another provider, the restoration and 
subsequent correct functioning of your data is solely your 
responsibility.

The MedicalDirector Backup and Restore utilities backup and 
restore Clinical and Pracsoft. Bluechip also uses these utilities, 
but the instructions are slightly different.

These modules provide options for backing up your data to any 
device which can be referenced by a logical drive letter (e.g. C:\), 
including hard drives, floppy drives, ZIP, JAZ, USB drives and 
additionally CD-R/CD-RW/DVD-R/DVD-RW if the drive 
manufacturers direct-write software (e.g. Nero, InCD, Roxio, 
DirectCD) is installed and the device is mapped to a logical drive 
letter. The utility also offers the convenience of industry standard 
ZIP format.

There are a range of options available for customising the backup 
to suit your requirements and feedback on the process of 
applications is provided to the user during the backup process.

Backup Location Tab (Backup Options)

Use the Backup Location tab of MedicalDirector Backup Options to 
change the default settings for the location of your backups and 
backup configuration files.

o Temporary Location: Where the backup file is processed and 
generated before being moved to the Backups Location. The space 
required to generate the backup file is greater than the resulting file 
itself. Therefore, if space on your Backups drive is limited, it may be 
necessary to choose different locations for both 
the temporary file, and the backup file.

o Configuration Location: The configuration file saves all your 
settings for a given backup. Loading it restores all your settings into the 
wizard.

o Backups Location: Where the resulting backup file is saved.

https://www.medicaldirector.com/help/index.htm#t=shared-content%2FStart_Clinical_Backup.htm
https://www.medicaldirector.com/help/topics-maintenance/Backup.htm
https://www.medicaldirector.com/help/topics-maintenance/Restore.htm
https://www.medicaldirector.com/help/topics-maintenance/Backup-Restore.htm
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Data Quality and Data Cleansing – Backup for Clinical & Pracsoft
1. Locate and double-click the MedicalDirector Maintenance 

icon              on your desktop. The MedicalDirector 
Maintenance window appears.

2. Locate and double-click            within the Common 
(Maintenance Tasks) section of MedicalDirector Maintenance. 
The MedicalDirector Backup window is displayed.

3. (Optional) If necessary, load a saved Backup configuration 
file.

4. (optional) Click Detect Tab at the top of the Backup utility 
window to have the utility attempt to automatically determine 
and configure many of the settings available, including such things 
as your Server Name and available Databases.

5. Select/Enter settings as necessary from the following tabs: 
(please click the links below for relevant information)

o Backup Location

o Database

o Documents

o Notification

o MDPlus

6. Initiate the backup. This can be done either;

o Immediately, by ensuring the Run Now checkbox is enabled and 
then clicking OK button(continue to Step 7), or

o Later, by ensuring the Run Now checkbox is disabled and you 
have scheduled the backup to commence later.

7. You will be offered the opportunity to password-protect the 
backup. Such backups require the password to restore them.

o If you choose to enforce password protection, ensure that you 
can be contacted if the situation arises where the backup needs to 
be restored. Alternatively you might consider sharing the password 
with another person of authority from your practice.

8. Click Yes button to perform the backup.

9. Once the backup has been successfully performed you will 
be prompted accordingly.

If SMTP (Simple Mail Transfer Protocol - the standard for e-mail 
transmissions across the Internet) is not installed when the 
Backup application is opened, a prompt is displayed. The prompt 
will notify you that the SMTP Service cannot be found, 
and Notification will not work until it is installed.

This protocol is required to have the Backup utility send an e-
mail informing you of the completion, and success or failure of a 
backup.

https://www.medicaldirector.com/help/topics-maintenance/Backup_Location_Tab.htm
https://www.medicaldirector.com/help/topics-maintenance/Database_Tab_Backup.htm
https://www.medicaldirector.com/help/topics-maintenance/Documents_Tab_Backup.htm
https://www.medicaldirector.com/help/topics-maintenance/Notification_Tab_Backup.htm
https://www.medicaldirector.com/help/topics-maintenance/MDPlus_Tab.htm
https://www.medicaldirector.com/help/topics-maintenance/Schedule_Tab_Backup.htm
https://www.medicaldirector.com/help/topics-maintenance/Installing_the_SMTP_Service.htm
https://www.medicaldirector.com/help/topics-maintenance/Notification_Tab_Backup.htm
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Data Quality and Data Cleansing -  Backup & Recovery Plans 
Backup & Disaster Recovery Strategy

Backing up the data for your practice management and clinical 
software is one of the most important tasks that should be 
performed in a daily basis.

Most practices are aware of the need to secure their data but 
seldom check the integrity of the process by restoring the data 
to confirm that a successful backup has taken place. Computer 
systems are generally reliable but for most users the need to 
recover from a system failure will occur at some time. It is also 
important that you know how to retrieve data should the need 
arise.

Recommendations for Backup

o Take a daily backup of all files that are important to the 
running of your practice. For example Clinical data, practice 
management data, document files, and financial records.

o Keep separate backup media for each day of the week.

o Take some backups off-site but keep them readily 
accessible should the need arise.

o Periodically restore a backup to a temporary location to 
check the integrity of the backup process and to test the ability 
of your staff to perform this task.

o Keep a permanent weekly, fortnightly, or monthly backup. 
This provides an historical record that could be used to restore 
your data.

o A good backup strategy is business critical, therefore 
consult with your IT specialist to ensure that your strategy is 
correct for your situation.

o MedicalDirector highly recommends the installation of a 
UPS (Uninterruptible Power Supply) to prevent damage to 
your hardware and data files from power fluctuations. 
MedicalDirector also suggests power points to be installed 
or are available for the exclusive use of the compute rand 
peripheral equipment.

o Install a virus checker and keep signature files current. 
Setup to auto upgrade if your software offers this facility.

o For Internet connection, MedicalDirector recommends 
you install an Internet Firewall to protect your system unless 
this service is provided by your ISP (Internet Service 
Provider).

o Only use operating systems designed for business 
environments. These operating systems have greater internal 
security for networks and users.

o Keep up to date with operating system service packs and 
security fixes.

o As your system is a business environment, 
MedicalDirector recommends you limit the installation and 
use of unnecessary software and use reputable hardware. 
'Freeware' is software that may cause disruption to your 
business environment and MedicalDirector recommends 
limiting the use of such software as much as possible.

o Ensure all users have sufficient permissions to perform 
required tasks.

o Use reputable and appropriately qualified professional 
technicians; particularly if you plan to use Terminal Server or 
Citrix Metaframe. This cost is small compared to fixing 
incorrectly configured systems and networks.

Maintenance & Recovery for your system

Your surgery is responsible for protecting its own data files. If this 
process fails, your financial and clinical records will be lost.

The risk of data loss is always present. However data loss is not 
necessarily a disastrous experience if this is planned for. The 
strategy used to prevent data loss should given careful 
consideration to protect this occurrence.

Maintain Your Computers & Network

To maintain your computers and network, ensure you consider 
the following recommendations:

o Your Computer Equipment must meet the minimum 
recommended level to operate satisfactory. Refer to System 
Requirements for MedicalDirector SQL-Based Products. Remove 
computers that have experienced errors from your network until 
they have been fixed. If the problem computer is required then 
have it fixed immediately as problem computers compromise 
the correct functioning of the network and the integrity of your 
data files.

o Network equipment such as routers, especially wireless 
devices, must be setup and configured by a trained technician. 
Test and keep network cabling and switches in good order. Poor 
connections can cause errors in your system and are very 
difficult to trace. It is critical that your computers are connected 
using properly installed and certified cabling. If you are unsure of 
your wiring or are planning a replacement, including a wireless 
network, consult a specialist in this field.

https://www.medicaldirector.com/help/index.htm#t=topics-maintenance%2FBackup_and_Recovery_Plans.htm
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Data Quality and Data Cleansing – Restore a Backup
To Restore a Backup:

1. Double-click the MedicalDirector Maintenance icon                    
on your desktop.

2. Locate and double-click the Restore icon            within the 
Common (Maintenance Tasks) section of MedicalDirector
Maintenance. The MedicalDirector Restore window is 
displayed.

3. Select the Backup Location tab. When you first open the 
Restore Utility, you are presented with a blank 
configuration, awaiting your input. Until you specify which 
backup file to restore, both the Server and Database fields 
are blank, waiting on input. These fields are populated 
automatically when you select a backup file to restore.

Until you specify the backup file to restore, both the 
Database and Documents tabs are disabled. These tabs 
become active on selection of a backup file to restore.

4. Click             to locate and select the MedicalDirector
Backup file you wish to restore.

If the backup was created on a different machine the 
following prompt is displayed.

If you wish to restore this backup to your machine, the 
documents and letters configuration will need to be 
modified. For more information, refer to Configuring 
Documents Settings After Restoring.

5. Double-click on the Backup file to be restored, or 
select the Backup file and click Open button You may be 
prompted to enter a password for the backup if one 
was originally created for it.

6. Select the Database tab to check or change the 
Database Details.

The Database Tab allows you to restore the backup file to its 
original location. It also allows you to restore the 
backup file to a different existing server and any 
database name if required.

o To restore to your local machine, click             beside 
the Server Name field and select local from the list 
displayed.

o Enter a new database name or click             beside the 
Database Name field and select an existing database from 
the list displayed.

7. Select the Plugins tab to select which Plugins you wish 
to restore.

8. Select the Documents tab to check documents or 
folders.

To restore documents to a new location, refer to Restoring 
Documents.

9. Click OK button to begin the restore process.

https://www.medicaldirector.com/help/topics-maintenance/Restoring_Documents.htm
https://www.medicaldirector.com/help/topics-maintenance/Restoring_Documents.htm
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Data Quality and Data Cleansing – Backup Cycle Example

Organise your backup strategy on weekly and monthly cycles. The weekly cycle 
will ensure you can call on your information as far back as three weeks and your 
monthly backup will allow you to call back you data as far back as 12 months. 
The cost of backup media can be insignificant compared to the cost of data loss 
or an extended recovery.

o Daily - Backup every day Monday to Thursday (this should include Friday is 
the practice is open six days per week or Friday and Saturday if the practice is 
open seven days). Each day's media will be overwritten on the same day next 
week.

o Weekly -Take a full backup at the end of the working week. This backup is 
executed on Friday, Saturday, or Sunday depending on the days worked per week.

Ensure you have media for weeks two and three (and week four for five week 
months) as explained above. Each weekly medial will be overwritten on the same 
week next month.

The Last week of the month (week four or five) perform a monthly backup.

o Monthly - Take a full backup of the last working day of the last week of the 
month. This may be a Friday, Saturday, or Sunday depending on the days worked. 
This end-of-month media should be labelled with the same of the month and 
securely store (preferably off-site).

The following backup cycle is for a five day working week and caters for a five day 
month. One extra media would be required for a six day week, an extra two for a 
seven day week.

Mon. 
Backup

Tues. 
Backup

Wed. 
Backup

Thurs. 
Backup

Fri. Backup 1st Week Backup

Mon. 
Backup

Tues. 
Backup

Wed. 
Backup

Thurs. 
Backup

Fri. Backup 2nd Week Backup

Mon. 
Backup

Tues. 
Backup

Wed. 
Backup

Thurs. 
Backup

Fri. Backup 3rd Week Backup

Mon. 
Backup

Tues. 
Backup

Wed. 
Backup

Thurs. 
Backup

Fri. Backup 4th Week Backup

Mon. 
Backup

Tues. 
Backup

Wed. 
Backup

Thurs. 
Backup

Fri. Backup 5th Week Backup 
becomes the...

Month 1 
Backup

Month 2 - 12 
Backup

o Rotate backup media on Monday to Thursday (four media 
required).

o Have four weekly media available (to accommodate five week 
months).

o Have 12 monthly media.

o 20 media required for five day working week, 21 for a six day week, 
22 for a seven day week.
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Data Quality and Data Cleansing – Ethnicity Codes
The following hierarchical list of ethnicity codes is a subset of data provided by the Australia Bureau of 
Statistics (ABS), and used in Clinical when you record a patient's country of birth and ethnicity.

The 'Ethnicity' data in Clinical was obtained from the Australia Bureau of Statistics (ABS): *1249.0 - Australian 
Standard Classification of Cultural and Ethnic Groups (ASCCEG), 2011

Notes:

o Instances of 'nec' refer to "Not Elsewhere Classified".

o Instances of 'nfd' refer to "Not Further Defined".

o You can import and export the ethnicity field of a patient's demographics. When doing so, note that;

• It is not imported/exported within one of the default format file types offered in the File Format window, 
and must be added as part of a custom file format.

• The custom file format must be anything other than 'Fixed Length'. This is specified via the Field 
Format window. The ethnicity field cannot be exported using a fixed length format, and will not be available 
for selection in this window until you have selected a different format.

• You can import/export multiple ethnicity codes per patient (as each patient can have multiple 
ethnicities). If you choose to use multiple codes, they must be separated by a comma. For example, if the file 
format is CSV, the "ETHNICITY IDS" field will be: "1100, 2102, 2306"

o See also: Country-of-Birth Codes.

African (North)

African (Sub-Saharan)

Americas (People of the)

Asian (North-East)

Asian (South-East)

Asian (Southern and Central)

European (North-West)

European (Southern and Eastern)

Middle Eastern

Oceanian

Supplementary
Country of Birth and Ethnicity in PracSoft
Country of Birth and Ethnicity in Clinical 

https://www.medicaldirector.com/help/index.htm#t=topics-maintenance%2FEthnicity_Codes.htm
http://www.abs.gov.au/AUSSTATS/abs%40.nsf/Latestproducts/1249.0Main%20Features22011?opendocument&tabname=Summary&prodno=1249.0&issue=2011&num=&view
http://www.abs.gov.au/AUSSTATS/abs%40.nsf/Latestproducts/1249.0Main%20Features22011?opendocument&tabname=Summary&prodno=1249.0&issue=2011&num=&view
https://www.medicaldirector.com/help/topics-maintenance/Importing_Demographic_Data.htm
https://www.medicaldirector.com/help/topics-maintenance/Exporting_Demographic_Data.htm
https://www.medicaldirector.com/help/#North_African_and_Middle_Eastern
https://www.medicaldirector.com/help/#Sub-Saharan_African
https://www.medicaldirector.com/help/#People_of_the_Americas
https://www.medicaldirector.com/help/#North-East_Asian
https://www.medicaldirector.com/help/#South-East_Asian
https://www.medicaldirector.com/help/#Southern_and_Central_Asian
https://www.medicaldirector.com/help/#North-West_European
https://www.medicaldirector.com/help/#Southern_and_Eastern_European
https://www.medicaldirector.com/help/#North_African_and_Middle_Eastern
https://www.medicaldirector.com/help/#Oceanian
https://www.medicaldirector.com/help/#Supplementary
https://www.medicaldirector.com/help/index.htm#t=topics-maintenance%2FEthnicity_Codes.htm
https://www.medicaldirector.com/help/index.htm#t=topics-clinical%2FEthnicity.htm
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Data Quality and Data Cleansing - Recall List bulk Cleanup

When Recalls (for example) are recorded, you can enter a 
customised term or description of the Recall reason, as opposed to 
using the terms/descriptions supplied with Clinical. In Clinical there 
are numerous lists like this that you can add customised terms to.
A caveat of using customised terms is that records associated with 
them might not appear in the results of searches you conduct. For 
example, if you had entered a customised Recall reason of URGENT 
RESULT, and you conduct a Recall search using the supplied criteria 
of 'URGENT TEST RESULT', any record that use your customised 
reason will not appear in the search results. To account for this, the 
Merge Clinical Lists utility allows you to easily search for and replace 
customised entries with those supplied with Clinical.

To use the Merge Clinical Lists utility:
1. Locate and double-click the MedicalDirector Maintenance 
icon 
from your desktop. The MedicalDirector Maintenance window 
appears.
2. Select the Database Tasks > Clinical menu item.
3. Double-click Merge Clinical Lists 
(Optional) If this is the first time you have tried to run the Merge 
Clinical Lists utility during this session of working in MedicalDirector 
Maintenance, you will be prompted to select a Configuration, and 
enter your Username and Password.

mk:@MSITStore:C:/PROGRA~2/HEALTH~1/Common/HCNMAI~1.CHM::/System_Configurations.htm
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Data Quality and Data Cleansing - Recall List bulk Cleanup

4. The Merge Clinical Lists window appears

5. Via the Show Clinical List for drop-down menu, select the list 
you wish to manage. 
Once you have selected a list to manage, its two associated lists of 
category terms becomes populated with data.
A) The right-hand side of this window displays the total of all 
supplied and customised categories associated with the clinical list 
selected
B) The left-hand side of this window displays the total of all 
supplied and customised categories, that have actually been used 
in your database.

6. Within the right-hand list of items, locate and select the entry 
you wish to replace the customised entry with Cervical Screening 
Test

7.      Click Change button You will be prompted to confirm this 
action. A search of your database is conducted, and wherever there 
is an instance of the category term ‘Pap Smear' used, it is replaced 
with the category term ‘Cervical Screening Test'. Confirmation and 
details of the successful replacement will appear in the Status text 
box, as shown following.

Although you may add numerous customised categories to Clinical, they will not appear in 
this left-hand list until you actually associate them with a record in Clinical.
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Data Quality and Data Cleansing - Recall List bulk Cleanup
Notice in the example above that the original term ‘Pap Smear' is still 
listed on the right-hand side of the window. Although the Merge 
Clinical Lists utility conducts a search of the records in your database 
for the term ‘Pap Smear' and replaces it with the term 'Cervical 
Screening Test', it does not remove ‘Pap Smear' from the list of terms 
available for you to select from in future, unless you manually delete it 
from the list via Tools > Options > Lists (in MedicalDirector Clinical).

8. Click OK to exit the Merge Clinical Lists utility.
Note that although you may have used this utility to replace your 
customised category terms with those supplied with Clinical, the 
replacement happens at a database-level only. In other words (using 
the example above), although records in your database that 
previously used the category term ‘Pap Smear' now use the category 
term 'Cervical Screening Test', the term ‘Pap Smear' has not been 
removed from your list of customsied category terms. Subsequently, 
users can continue to use the term. If your intention is to remove a 
term such that it cannot be used in future, this must be performed 
from within Clinical itself;

A) Address Book categories are managed from within Clinical via 
Tools > Options > Lists
B) Recall categories are managed via Tools > Options > Recalls.
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Data Quality and Data Cleansing – Using the Diagnosis Coder

1. Locate and double-click the MedicalDirector Maintenance icon 
from your desktop. The MedicalDirector Maintenance window appears.

2. Select the Database Tasks > Clinical menu item.

3. Double-click
If this is the first time you have tried to run the Diagnosis Coder during this session of 

working in MedicalDirector Maintenance, you will be prompted to select 
a Configuration, and enter your Username and Password.

4. The Diagnosis Coder appears.

5. Select an uncoded diagnosis entry from the list on the left side of the window.

6. In the upper-right text box to the right of the window, begin to type a 
corresponding (or closest matching) diagnosis code. The lower-right window will 
begin to populate with DOCLE entries that match your text.

7. Upon finding a match, select the matching coded diagnosis in the lower-right 
window.

o Click Link button to link the uncoded diagnosis to the coded diagnosis.

o Click Correct button to change the uncoded diagnosis to the coded diagnosis to 
fix a spelling mistake or a common typing error.

8. Click OK button to save the details.

https://www.medicaldirector.com/help/index.htm#t=topics-maintenance%2FDiagnosis_Coder.htm
https://www.medicaldirector.com/help/topics-maintenance/System_Configurations.htm
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Exporting Demographic Data
1. Locate and double-click the MedicalDirector Maintenance icon           on your desktop. The MedicalDirector 

Maintenance window appears.

2. Select the Database Tasks > Common menu item.

3. Double-click 

(Optional) If this is the first time you have tried to access Import/Export during this session of working in 
MedicalDirector Maintenance, you will be prompted to select a Configuration,  Then enter your Username and 
Password.

4. The Import/Export Wizard appears.

5. Click Next button to continue.

6. Select the Export option and click Next button to continue.

7. The Data Type window is displayed. Select the Demographic option and click Next button to continue.
8. The Format window is displayed. To add or edit the file format, select the file to edit and click Add button or Modify
button To delete the file format, select the file to delete and click Delete button.
9. (Optional) You can add your own file formats or edit existing ones. When adding or modifying the file format, the 
Format window is displayed.
o Enter a name for the file format.

o Select a format style from the Format drop-down menu. Such styles include 'Comma Separated' and 'Tab 
Delimited'.

o Enter a name for the file. Notice that you must include a three-character file extension.

o Select which fields you want to include from the Fields menu.

o Click the up arrow or down arrow to control the file format as appropriate.

o Click the Length of Fields button to manually configure the length of each field to be exported.

o By clicking and dragging each of the bluefield divider lines, each field width can be resized to suit your needs.

o By clicking               you can select a file that you already have access to and use it as a template for the format 
you are creating, as indicated following. The area marked in red (following) indicates a the amount that particular 
field has been resized.

10. Click OK button when you are satisfied with the results.

11. Click OK button on the Format window to save the format.

12. The Select Patients window is displayed. Enter a Search criteria for the file format. Click Select all button to select all 
available names and categories . The Export File window is displayed.

OR

Click Select None button to clear names and categories. Click Next button to continue. The Export File window is 
displayed.

13. Accept or change the file name using             Click Next button to continue.

14. The Exporting Data process begins. You will be notified upon completion.

15. Click Finish button to exit the export wizard.

https://www.medicaldirector.com/help/index.htm#t=topics-maintenance%2FExporting_Demographic_Data.htm
https://www.medicaldirector.com/help/topics-maintenance/System_Configurations.htm
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Data Quality and Data Cleansing - Recall List bulk Cleanup

Note also that you cannot add/edit/delete customised 
categories from this window; Recalls list categories are 
managed from within MedicalDirector Clinical via Tools > 
Options > Lists, and Recall categories are managed via 
Tools > Options > Recalls.
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4.3 Enhancements
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4.3 Enhancements 

Click Here to go to MedicalDirector Website to find out more

https://www.medicaldirector.com/upgrade/clinical-pracsoft
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Template Management

It is possible to insert content other than text, tables and fields into a letter, including 
images, charts, sounds and other content; theoretically any file recognised by Windows 
Operating System. In the scope of Letter Writer, these other files are referred to as 'objects'.

It is important to note however, that whilst it may be possible to import any file type (that 
Windows recognises), Letter Writer may not be able to interpret the file correctly, and 
subsequently the file may not behave as expected. For example, ClipArt functions correctly 
but WordArt does not.

Note also that whilst an image is also a type of object (by definition), because these are the 
most common type of object inserted into letters, provision has been made for importing 
these by a more convenient method, as explained below.

Once inserted, an object can be manipulated as follows:

o Selecting - Click anywhere on the object.

o Editing - Double-click to edit. Click the page anywhere outside the object to close.

o Moving - Drag the object. The object can be positioned anywhere on the page. To 

move an object that has been inserted as a character use normal text editing techniques 
such as Tabs or Indents.

o Resizing - Click anywhere on the object. A border and eight sizing handles appears 
around the object (not applicable to images). To resize a selected object, drag the borders. 
Dragging a corner adjusts both adjacent sides.

o Copying - A selected object can be copied using the same techniques as copying text.

o Deleting - A selected object can be deleted using the same techniques as deleting text.

To Insert an Image

1. Position the insert point in the letter where the object is to be inserted.

2. Select either;

o Insert > Image. This option places the image on the page, at the insert point. Text you add will wrap 

around the image, or

o Insert > Image as Character. This option places the image on the page, at the insert point. The image will 

move with text you type before it.

3. The Windows Open File window appears. Browse to and select the image you wish to import.

o For convenience it is possible to set the Files of Type drop-down menu to the type of image you are 

searching for, from a variety of image file types recognised by Letter Writer, including bmp, tif, wmf, png and 

jpg (or jpeg).

4. Click Open button to insert the image into your letter.

https://www.medicaldirector.com/help/topics-clinical/Tables.htm
https://www.medicaldirector.com/help/topics-clinical/Fields,_Data_and_the_Data_Toolbar.htm
https://www.medicaldirector.com/help/topics-clinical/Letter_Writer.htm
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Auto Text – Adding Signature

1. From within Letter Writer, either;

o Select Edit > Auto Text
o Press Ctrl+T

2. The Auto Text window appears.

3. From here you can;

o Add a new Auto Text entry (eg 
\SIGN)
o Change an existing Auto Text entry 
(see below for detailed information)
o Delete an existing Auto Text entry, 
by selecting it in the Shortcut window 
and clicking Delete button.
o Insert an existing Auto Text entry, by 
selecting it in the Shortcut window and 
clicking Insert button or a Picture of 
your signature by pasting and edit size.

Auto Text functionality allows you to 
quickly insert bodies of text into a letter 
using a single keyword or phrase. For 
example, instead of having to 
repeatedly type your entire salutation 
every time you create a new letter, you 
can program Letter Writer to insert it 
automatically upon typing a single 
keyword or phrase, such as 
'mysalutation'.

There is no limit to the number of Auto 
Text entries, or the length of each entry 
that can be stored in Letter Writer, and 
you can share the Auto Text entries you 
create with other users.

o Managing Auto Text

o Creating and Editing Auto Text

https://www.medicaldirector.com/help/index.htm#t=topics-clinical%2FAuto_Text.htm
https://www.medicaldirector.com/help/topics-clinical/Auto_Text.htm#Managing_Auto_Text
https://www.medicaldirector.com/help/topics-clinical/Auto_Text.htm#Creating_and_Editing_Auto_Text
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Auto Text – Adding Signature

The following example shows how you can also insert 
Auto Text into your document by typing the keyword 
shortcut associated with that Auto text entry.

This example uses a keyword shortcut of \SIGN. Upon 
typing this keyword, Letter Writer would detect that 
the text you typed may relate to one of the Auto Text 
entries you have created, and display a pop-up 
window containing the associated Auto Text. If you 
wanted to add the Auto Text to your document, you 
would simply press the Enter key on your keyboard, 
and the Auto Text would be added to the page 
automatically, as shown below.
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Sending Emails – PracSoft Reminders 
You can email patients to remind them of upcoming appointments. Pracsoft sends 
email via your default email program on your computer, so you must ensure this 
application is functional and that you have an active connection to the Internet.

o You can only send email to patients you have recorded an email address for.

o If you use SMTP for sending email on your computer, you can easily configure 
SMTP from within Pracsoft, via Setup > Email Settings. Select the SMTP option, and 
click Open SMTP Settings button to access SMTP settings. Further information on 
configuring this window is available by clicking the icon.

To send Appointment Reminders via Email:

1. Open the Appointment module by either;

o Clicking

o Selecting Waiting Room > Appointment Book.

2. Select Appointment > Email Reminders. The Email Reminders window appears.

3. From within the upper section of this window, select the patients you wish to send an email reminder 
to, by ticking their associated check box in the Select column. You can also click Select All button or 
Clear All Button at the bottom of the window.

o Note that in order for you to send an email to a patient, they must have an email address recorded for 
them. If they do not, you will be notified of this when you attempt to tick their associated email check box 
in this window. Similarly, the Select All button will only select those patients that have recorded email 
addresses.

o You can record a temporary email address for a patient now, by double-clicking in the Email 
Address field associated with the appointment you wish to send a message about. Note that this email 
address is specific to the selected appointment only, and will not be saved in the patient's record.

4. (Optional) Edit the email Header Text. A default statement is provided for you. The same statement 
will be sent to all selected recipients.

5. (Optional) Edit the email message using the Email Text text box. A default message is provided for 
you. This message can contain free-typed text, or field codes (for example, <<DATE>>) which are 
populated with real data, when you send the email.

o To add fields to the email text, click in the message body where you want the field to appear, and then 
select the required field from the Fields drop-down list on the right-hand side of this window.

6. To send the email message(s), click Email Button.

https://www.medicaldirector.com/help/index.htm#t=topics-pracsoft%2FEmail_Appointment_Reminders.htm
https://www.medicaldirector.com/help/topics-pracsoft/Appointments_and_the_Appointment_Book.htm
https://www.medicaldirector.com/help/topics-pracsoft/Editing_Patient_Records_via_Pracsoft.htm
https://www.medicaldirector.com/help/topics-pracsoft/Editing_Patient_Records_via_Pracsoft.htm
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My Health Record – NASH – Setup requirements

In order to access the My Health Record system, and transfer patient documentation between Clinical and My Health Record, you must ensure you have configured the following:

o Indicated your participation in My Health Record via the User Database.
o Recorded your HPI-I number via the User Database.
o Via the User Database, you can also edit your record to include the My Health Record details as you wish them to appear within the My Health Record system.
o Recorded the Practice's HPI-O number via Tools > Options > Practice tab.
o Recorded the Practice's Organisation type via Tools > Options > Practice tab.
o Recorded the Practice's Service type via Tools > Options > Practice tab.
o Imported the My Health Record Certificate via Tools > Options > PKI tab.
o Imported the HI Signing Certificate via Tools > Options > PKI tab.
o Imported the HI Encryption Certificate via Tools > Options > PKI tab.

If you have not configured one of the required fields, you will be prompted accordingly when you attempt to access a patient's My Health Record documents.

My Health Record requires an active Internet connection. If necessary, you can record you proxy server's settings via the Network Settings utility within MedicalDirector Maintenance. 
Please consult your System Administrator if you require assistance with this configuration.

My Health Record (previously known as 'Personally Controlled Electronic Health Record') is an Australian 
Government initiative to allow patient information to be accessed securely online, making it easier to share 
information between healthcare professionals. Further information is available 
at https://www.digitalhealth.gov.au/.

Clinical is compatible with the My Health Record system, allowing you to view CDA documentation that was 
created for the patient at another Practice (for example), as well as giving you the means to add your own 
patient documentation to the System, which can then be accessed by other clinicians. You can also upload 
prescriptions to a patient's My Health Record.

Documents managed via My Health Record are done so securely, and your Practice will require HI Signing and 
HI Encryption Certificates, as well as the My Health Record Certificate itself to access the System. These can be 
obtained via publiclearning.ehealth.gov.au after registering. Furthermore, patients who register can elect to 
secure their medical records with a password. Clinicians will then require this password in order to access their 
patient's records from the My Health Record System.

https://www.medicaldirector.com/help/index.htm#t=topics-clinical%2FMyHealthRecord.htm
https://www.medicaldirector.com/help/topics-clinical/User_Database.htm
https://www.medicaldirector.com/help/topics-clinical/User_Database.htm
https://www.medicaldirector.com/help/topics-clinical/User_Database.htm
https://www.medicaldirector.com/help/topics-clinical/Adding,_Editing_and_Deleting_Practitioners_and_Nurse_Practitioners.htm
https://www.medicaldirector.com/help/topics-clinical/Practice_Options.htm
https://www.medicaldirector.com/help/topics-clinical/Practice_Options.htm
https://www.medicaldirector.com/help/topics-clinical/Practice_Options.htm
https://www.digitalhealth.gov.au/
https://www.medicaldirector.com/help/topics-clinical/About_CDA_Documents.htm
http://publiclearning.ehealth.gov.au/
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My Health Record – NASH – Setup requirements

Getting NASH PKI organisation certificates

https://www.servicesaustralia.gov.au/getting-nash-pki-organisation-certificates?context=20
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Patient Search Utility

1. From the Clinical Front Screen, select Search > Patient. 
The Patient Search window appears.

2. Enter your search criteria (see below for more information). As 
you select (or define) your search criteria, a literal representation of 
the query is displayed in the lower panel of this window.
o When no specific search criteria has been selected, the words 'All 

Patients' is displayed.

3. Click Search button to conduct the search. The Search 
Results window appears.
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Patient Search Utility



TELSTRA HEALTH INTERNAL

Patient Search Utility

Search Criteria

Age Greater Than or Equal To
Allows you to specify an upper age range. If both are left blank, patients of all 
ages are included. Note: If you wish to find only patients of one age (e.g. all 
30-year-olds) enter the same age into each field.

Age Less Than or Equal to Allows you to specify a lower age range.

Sex at Birth Specify a sex at birth in the search criteria.

Transgender Specify transgender status (Y/N)

Pregnant Specify pregnancy status in the search criteria.

ATSI Specify Aboriginal or Torres Strait Islander patients.

Smoker Specify smoking status in the search criteria.

Occupation Allows you to specify an occupation using a drop-down list. The list contains 
all occupations for patients listed in your patient database.

Allows you to specify a search using the patient's demographic information. 
This allows the search to be conducted using the patient's name, addresses, 
city, medicare number or pension/DVA status and so forth.

https://www.medicaldirector.com/help/topics-clinical/Sex_at_Birth.htm
https://www.medicaldirector.com/help/topics-clinical/Sex_at_Birth.htm
https://www.medicaldirector.com/help/topics-clinical/Smoking_Tab.htm
https://www.medicaldirector.com/help/topics-clinical/Family_Social_Hx_Tab.htm
https://www.medicaldirector.com/help/topics-clinical/Editing_Patient_Details.htm
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MD Utilities 

Drug/Condition

When adding search criteria, first click the desired option button to search by:

•Currently taking drug. Searches patient's Current Medications list.

•Currently taking drug from class. Searches patient's Current Medications list for drug 
class.

•Previous script for drug. Searches patient's Old Scripts list.

•Condition. Searches for information stored within the patient's Past Medical History.

•Symptom. Searches on symptom's recorded in the Progress Notes (using the History 
button).

•Sign. Searches on signs recorded in the Progress Notes (using the Examination button).

Then type the appropriate text into the text box and click the Add To Search Criteria 
button. In most cases if you start to type the first couple of letters, a list is generated 
(below the text box). Double-click a list item to add to the search criteria.

Multiple criteria may be added by repeating this procedure.

Note: If Progress Notes have been disabled for this computer (via Progress Notes 
Options), the Condition, Symptom, Sign, Seen By and Not Seen Since criteria are not 
available. These options are disabled and cannot be used until Progress Notes is 
reactivated. This effects only the computer(s) where Progress Notes are disabled.

https://www.medicaldirector.com/help/topics-clinical/Current_Rx_(Medications)_Tab.htm
https://www.medicaldirector.com/help/topics-clinical/Old_Scripts_Tab.htm
https://www.medicaldirector.com/help/topics-clinical/Past_History_Tab.htm
https://www.medicaldirector.com/help/topics-clinical/Progress_Tab.htm
https://www.medicaldirector.com/help/topics-clinical/Progress_Notes_Options.htm
https://www.medicaldirector.com/help/topics-clinical/Progress_Notes_Options.htm
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OR

To search for patients taking combinations of drugs select the OR check box.

The facility to select multiple drugs in your search criteria is provided by holding down the CTRL or Shift key and selecting 
multiple drugs.

Selecting the Add to search criteria button will add these drugs to the search criteria.

NOT Allows you to specify drugs being taken by patients that will then be excluded from the search procedure.

Adds information to the search criteria.

As a Not Condition

If you wish to include patients who do not meet the criteria that you are adding, (e.g. all patients who do not have asthma), 
check the As a NOT condition box first, and then select the search criteria. Do not confuse the word 'Condition' with the 
patient's condition. In this context the word condition refers to the state of a logical expression (that is NOT, AND, OR, 
XOR).

Seen By

Allows you to specify a single practitioner by name or All practitioners. This enables the 'From' and 'To' edit boxes.

From/To Date:
A date range for the search can also be entered by selecting the start and finish date in the two edit boxes. Click the list 
arrow to display the current month in calendar form. Use the arrow buttons to change month and click the day to select a 
new date. To search for all dates, leave the first entry blank and ensure that the second entry contains the current date. To 
search for a specific date range, enter the start and finished date in the two sections. To search on a specific date, type the 
same date in both start and finish.

Not Seen Since
Click the list arrow to display the current month in calendar form. Use the arrow buttons to change month and click the day 
to select the date.

Custom Field 1

Custom Field 2

Custom Field 3

Allows you to search the three custom fields which are provided in the Notes section of the Patient Details dialogue 
window when entering patient details.

Performs the search based on the specified criteria.

Clears the window.

MD Utilities 
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MD Utilities 

Advanced Searches

1. From the Clinical Front Screen, 
select Search > Patient. 
The Patient Search window 
appears.

2. Locate and select 
the Advanced Search tab at the 
lower section of the window.

o You can save / restore a search 
query via the Save Query button or 
Load Query buttons.
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Setting up permissions and configuring users – MD  Clinical

Because of the potentially sensitive nature of the data recorded in Clinical's patient database, security is 
implemented using a User Database and access levels. Access levels determine what information a user has access 
to.

Every user of Clinical must be defined in the user database. Each user's record will include the user's name, 
password and access level. When a user logs on, their password is matched against the user database to determine 
who they are and what level of access they have.

Clinical defines two separate classes of user: practitioners and users (users other than clinical staff).

https://www.medicaldirector.com/help/topics-clinical/User_Database.htm
https://www.medicaldirector.com/help/topics-clinical/Logging_On_Logging_Off.htm
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Setting up permissions and configuring users – MD  Clinical
Practitioner Access

Practitioners automatically have access to all patient demographic and 
clinical data. Details of the practitioner currently logged-in will appear on 
scripts, in patient records and notes, and at the bottom of the Clinical 
window.

Practitioner/User permissions are configured via the User Database.

It is recommended you configure permissions when creating a new user 
profile. See Managing Practitioner and User Records.

Items of note:

o Indicate whether the user should have Top-Level Access. This is only 
available to Practitioners or Nurse Practitioners.

o Tick the Options Editing check box if you wish to give the user access 
to the Clinical Options and Print Options menus.

o Indicate whether the user has Data Export Privileges.

o Indicate whether the user can access Restricted Access Patients. A 
patient with Restricted Access is one who has specified that only 
practitioners with this permission can access their record. This is 
configured in the patient's record.

https://www.medicaldirector.com/help/topics-clinical/User_Database.htm
https://www.medicaldirector.com/help/topics-clinical/Managing_Practitioner_and_User_Records.htm
https://www.medicaldirector.com/help/topics-clinical/Access_Levels.htm
https://www.medicaldirector.com/help/topics-clinical/Options.htm
https://www.medicaldirector.com/help/topics-clinical/Print_Options.htm
https://www.medicaldirector.com/help/topics-maintenance/Exporting.htm
https://www.medicaldirector.com/help/topics-clinical/Pt_Details_Tab.htm
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Password’s
Password Security Policy

The setting or changing of your password is performed via the User Database.

To configure password requirements, see Password Security Settings.

Please also refer to the MedicalDirector Data Security page for more information.

Setting Your Password

To set your password, simply add yourself to the database as a new 
Practitioner or new User; you will be prompted automatically to create a password 
for them during the process.

Changing Your Password

1. Select User > Setup Users from the main menu to access the User Database.

2. Select the Practitioner or User for whom you wish the password changed.

3. Click Password The Change Password window is displayed.

4. Enter the old password.

5. Enter and confirm a new password. Password complexity settings are managed 
via Password Security Settings.

6. Click Save

https://www.medicaldirector.com/help/topics-clinical/User_Database.htm
https://www.medicaldirector.com/help/topics-clinical/Password_Security_Settings.htm
https://www.medicaldirector.com/news/data-security
https://www.medicaldirector.com/help/topics-clinical/Adding,_Editing_and_Deleting_Practitioners_and_Nurse_Practitioners.htm
https://www.medicaldirector.com/help/topics-clinical/Adding,_Editing_and_Deleting_Practitioners_and_Nurse_Practitioners.htm
https://www.medicaldirector.com/help/topics-clinical/Adding_Users.htm
https://www.medicaldirector.com/help/topics-clinical/Password_Security_Settings.htm
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Setting up permissions and configuring users - PracSoft
To configure appointment permissions for each user:

1. Select Admin > User List. The User List window appears.

2. Make changes as necessary.

Adding Practitioners and Users for information on the fields available.

o You cannot change the User ID for practitioners who have already 
recorded transactions.

o If the user is a Nurse Practitioner, ensure their Security Level is set 
to '9 - Full Access' and that they have a unique User ID.

Double-click the user you wish to edit. The User Details widow appears.

Appointment Permissions you wish to grant.

3. Click Appt Permission button. The Appointment 
Permission window appears.

o Indicate for Appointments in general, whether the user can;

• View only (disables all other functionality)

• Add/Edit and/or Delete appointments

o Indicate which setup and sub-menu access the user has.

4. Click Save button to confirm your changes.

https://www.medicaldirector.com/help/topics-pracsoft/Adding_Practitioners_and_Users.htm
https://www.medicaldirector.com/help/topics-pracsoft/Security_Levels.htm
https://www.medicaldirector.com/help/topics-pracsoft/Appointment_Permissions.htm
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Managing the appointment types

1. Open the Appointments module by either;

o Clicking

o Selecting Waiting Room > Appointment Book

2. From within the Appointments module, select Setup > 
Appointment Types. The Edit Appointment Types window 
appears.

o You can edit the text for any of the pre-defined 
appointment types, except for the 'Standard' type.

o You can create up to 39 custom appointment types. 
Appointment Type 1 "Standard Appointment" cannot be 
edited. Continue to Step 3 for instructions on how to 
customise appointment types.

o For each appointment type, indicate whether patients 
scheduled for such will be sent an SMS Reminder message.

https://www.medicaldirector.com/help/topics-pracsoft/SMS_Reminders_About_and_Registration.htm
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Managing the appointment types

3. To customise an appointment type, click the       icon 
associated with the appointment you wish to edit. 
The Select Icon for Appointment Type window appears.

4. Select either an icon on your computer or a colour 
swatch to represent the appointment type. In our example, 
we have elected to use an icon.

o The icon format can be Icon (.ico), Bitmap (.bmp) or 
Portable Netowork Graphics (.png), but must be 16 x 16 
pixels.

5. You will be returned to the Select window. Note our 
chosen icon is visible on the window.

6. Give your custom appointment type a name.

7. Click Save button to confirm your modifications.
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Managing the appointment types

Icons by BanzaiTokyo

Icons by Blue Bits

Icons by Gator Studios

Icons by Recep Kutuk

Icons by Sergei Kokota
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Standards for general practices 5th Edition – Follow-up systems

GP2.2 A Pathology results, imaging reports, investigation reports, and clinical correspondence that our practice receives are:
•reviewed
•electronically notated, or, if on paper, signed or initialled
•acted on where required
•incorporated into the patient health record.

GP2.2 B Our practice recalls patients who have clinically significant results.
GP2.2 C Our patients are advised of the practice’s process for follow-up of tests and results.
GP2.2 D Our practice initiates and manages patient reminders.
GP2.2 E High-risk (seriously abnormal and life-threatening) results identified outside normal opening hours are managed by our practice.

Standards for General Practices - Follow-up systems

Recalling patients
You must have a process for recalling patients. A recall occurs when a GP decides that a patient needs to be reviewed within a specified period. 
For example, you might recall a patient:
•when you receive a clinically significant test result
•after significant referrals (eg after a mental health assessment by a psychologist or psychiatrist)
•after diagnosis of a significant condition, such as type 2 diabetes.
If you receive results that are adverse or unexpected, ask the patient to make an appointment with a practitioner or other appropriate health 
professional to discuss the results and their implications. You can also provide any necessary counselling during the consultation.
Your recall process could be explained in a written policy, including:
•a definition of clinically significant results
•a statement that the patient’s GP is responsible for reviewing results and deciding whether they are clinically significant
•how to recall a patient, clearly outlining the roles and responsibilities of different members of the practice team, including what information different 
team members can convey and how to convey it. For example, if reception staff members are responsible for contacting patients with clinically significant 
results to make an appointment, explain the best type of language to use in such a conversation (eg ‘Your doctor wants you to make an appointment this 
week to discuss the results of your recent tests’)
•guidelines about what information needs to be recorded (eg clinical discussions and outcomes) in patient health records
•standard forms and letters for recalling patients
•guidelines that ensure tests and results are reviewed and acted upon in a timely manner.
Your practice can also document your recall system, including who is responsible for monitoring and follow-up of recalls.
Your induction process must cover the recall system.
Some software allows you to flag recall appointments so you are prompted to contact patients who do not return as expected.
If your practice uses one system for billing and appointments and another system to record patients’ healthcare details, set them up so they 
exchange follow-up information where required.
Record all attempts to contact and recall patients about clinically significant tests and results in the patient’s medical record.

https://www.racgp.org.au/running-a-practice/practice-standards/standards-5th-edition/standards-for-general-practices-5th-ed/general-practice-standards/gp-standard-2/criterion-gp2-2-follow-up-systems
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Improving health record quality in general practice

How to create and maintain health records that are fit for purpose

Practice tips for improving health record quality Improving or maintaining the quality of health records does take effort, and it requires a 
continuous, practice-wide approach. Although there are no ‘quick fixes’, focusing on everyday areas of practice such as the following will help 
improve the quality of health records. 

Practice culture
• Educate the practice team about the importance of high-quality health records and how to produce and maintain them. 
• Designate a practice champion for high quality health records who leads by example. Allow them dedicated time to fulfil this role. 
• Promote an ‘expect to share’ mindset among staff.

 Increasing skills and knowledge
• Educate, train and support all team members responsible for managing patient information. 
• Provide access to education and training about how to use the clinical information system and get the most out of it for ma intaining health 
records. 
• Make sure everyone in the practice knows where to obtain support for the clinical information system and software. 
• Provide tip sheets and trouble-shooting guides for common problems with the practice’s clinical information system. 

Supporting the practice team 
• Make the quality of health records a regular focus of practice team meetings. For example: – acknowledge or reward GPs who keep high-
quality health records – in multidisciplinary practices, organise a meeting to agree on standardised terminology across disciplines – make the 
quality of the patient’s health record one of the standard areas to focus on when the practice team conducts case reviews. 
• Allow time for the practice team to update their patients’ records. For example, if required, provide brief gaps in daily appointment schedules 
for GPs to complete consultation notes. 
• Consider what tools would help staff keep high-quality health records: checklists, standardised forms, proper equipment, software add-ons 
such as clinical audit tools or data analysis software. 
• Conduct regular audits of the quality of health records, measuring them against the attributes described above. 

Improving systems 
• Implement a feedback process regarding health records to address problems raised by other healthcare professionals, other s ervices or 
patients. 
• Keep track of near misses and mistakes in the incorporation of information from other sources to identify ways to prevent these “ happening 
again. 

https://www.racgp.org.au/FSDEDEV/media/documents/Running%20a%20practice/Practice%20resources/Improving-health-record-quality-in-general-practice.pdf
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A smarter approach to practice software
Introducing Telstra Health Smart Manager – a reimagined suite of healthcare 
management tools for Practice Managers.
Smart Manager is the ultimate suite of tools meticulously designed to empower 
Practice Managers and Owners with the resources they need to not just manage, 
but excel in their roles. It’s not just a suite; it’s a commitment to delivering an 
exceptional experience.
Welcome to the future of healthcare management. Upgrade your practice 
software today.

https://www.telstrahealth.com/products/telstra-health-smart-marketplace/
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Accessing Smart

1.Open Pracsoft
2.Head over to the 'Reports' tab
3.Click on 'Smart Visual Dashboards'
4.Follow the prompts and select the option most appropriate 
to your practice

Manage your practice better
View open appointments, non-attendance, patient wait 
times, and more to help you proactively manage your practice 
and maximise patient consultations.

Improve patient care
View GP consult metrics including appointments per day and 
most commonly claimed MBS items. Use the immunisation 
eligibility tool to identify patients booked in to see their 
doctor in the future who may also be eligible for a 
vaccination.

Increase practice revenue
Track consult volumes, bulk vs private billings and other 
trends over time to improve operations and increase practice 
revenue.

Have a question?
If you have any questions or enquiries about our Smart Visual Dashboards, 

please reach out to ecosystem.solutions@medicaldirector.com.

https://www.telstrahealth.com/products/telstra-health-smart-marketplace/
mailto:ecosystem.solutions@medicaldirector.com
https://www.medicaldirector.com/solutions/smart
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My Medicare - Import Wizard
How to register your patients
You can help and encourage your patients to register for MyMedicare and 
nominate you as their preferred practice by providing them with the 
information, resources and instructions on how to self-register.
You can help patient’s register by:
•Initiating their registration within MyMedicare which will trigger a registration 
in their Medicare Online Account (myGov) or the Express Plus Medicare 
mobile app.
•Providing them with a paper registration form – MyMedicare Patient 
Registration Form (health.gov.au)
Patients can also join MyMedicare independently through their Medicare 
Online Account (myGov) or the Express Plus Medicare mobile app.

How to mark patients as registered in MedicalDirector Clinical and 
Pracsoft version 4.3
The Clinical and Pracsoft version 4.3 upgrade is now available for 
download and includes a new MyMedicare Enrollment Status field.
See the full release notes here and start your upgrade here.

Importing MyMedicare patient enrollment status from HPOS into Clinical 
version 4.3
You can update the MyMedicare enrollment status of all your Clinical and 
Pracsoft patients simultaneously using the MyMedicare Import Wizard.
To get started, you need to access and download a list of MyMedicare
registered patients from HPOS (PRODA).
There are three key steps, shown below, which are excerpts from the Services 
Australia eLearning module MyMedicare – Managing patient registrations.

https://www.medicaldirector.com/news/practice-management/mymedicare-administration-in-medicaldirector-your-essential-guide/
https://login.my.gov.au/las/mygov-login?execution=e1s1
https://www.health.gov.au/sites/default/files/2024-01/mymedicare-registration-form_0.pdf
https://www.health.gov.au/sites/default/files/2024-01/mymedicare-registration-form_0.pdf
https://login.my.gov.au/las/mygov-login?execution=e1s1
https://login.my.gov.au/las/mygov-login?execution=e1s1
https://www.medicaldirector.com/upgrade/clinical-pracsoft
https://www.medicaldirector.com/upgrade/clinical-pracsoft
https://www.medicaldirector.com/wp-content/uploads/2024/02/MedicalDirector-4.3-Release-Notes.pdf
https://www.medicaldirector.com/upgrade/clinical-pracsoft
https://www.medicaldirector.com/help/#t=topics-maintenance%2FMyMedicare_Import_Wizard.htm
https://hpe.servicesaustralia.gov.au/MODULES/MYMED/MYMEDM02/index.html
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MyMedicare Import Wizard in Clinical
The MyMedicare Import Wizard is designed to import the .CSV file provided to you by Services 
Australia.
You can see which patients were successfully updated in your patient database and which were not, 
providing you with an opportunity to locate and update these patient records manually in your 
Clinical/Pracsoft database.
You can then run the import wizard again to update the remaining patients.
IMPORTANT: The MyMedicare Import Wizard works with Clinical and Pracsoft 4.3 and later.

How Telstra Health’s Smart Visual Dashboards help you get the most from MyMedicare
Telstra Health’s Smart Visual Dashboards, which is available to all Pracsoft users, equips you with 
valuable reports and graphs for your practice.
We’re excited to announce that a new MyMedicare metric has been built within the Appointments 
tab of your Smart Visual Dashboards to assist your practice in identifying eligible patients for 
MyMedicare
You can identify eligible patients quickly, prioritise those who can benefit most, and monitor 
registrations effortlessly.
SMS is a great way to invite patients to register for MyMedicare with your practice, as well as keeping 
them across appointment confirmations and medication reminders. If you’re new to SMS patient 
communications, you read how SMS can deliver safe and efficient patient care here.

How to get started on Smart Visual Dashboards
To request access to your Smart Visual Dashboard, go to the ‘Reports’ drop down menu in your 
Pracsoft software, then click on ‘Smart Visual Dashboards’ and follow the prompts to submit your 
expression of interest.

How to find the new MyMedicare metric in Smart Visual Dashboards
1.Login to Smart Visual Dashboards within Pracsoft (click on Reporting and select Smart Visual 
Dashboards from the drop-down menu)
2.Login with your username & password provided at setup
3.Once logged in, select ‘Appointments’ from the left-hand pane to access the new metric and 
navigate to ‘Patients eligible for MyMedicare’
This will show you the number of patients eligible to register for MyMedicare. By clicking on the

My Medicare 

number of patients, you will be able to further narrow down the patients:

•By practitioner
•Upcoming appointments
•Appointment type
•Whether they have had a Chronic Disease diagnosis, which makes them eligible for longer 
telehealth consultations.
You can also mark a patient as ‘Contacted’ from within the metric in your Visual Dashboards.

https://www.medicaldirector.com/help/#t=topics-maintenance%2FMyMedicare_Import_Wizard.htm
https://www.medicaldirector.com/news/practice-management/improve-health-practice-efficiency-with-sms/?utm_campaign=%27While%20You%20Were%20Practising%27&utm_source=hs_email&utm_medium=email&_hsenc=p2ANqtz-_pq7fR-x94fAdv3otqCIdZeoYPNMWunJntQUMjAZ-M1-UgudzsbIGcw7TzLWhiNxR5PF2u
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Add MyMedicare bank details and MyMedicare GPACI 
registration

In the Organisation Register Site Record:

1.Under the MyMedicare Program Registration tab, go 
to Details, then Add Banking Details.
2.Add new or choose existing bank account details, noting 
you may need to wait 24 hours before you can register for 
GPACI.
3.Under the Program Registration tab, go to New Program, 
then MyMedicare GPACI.
4.Add Program.
5.Review details on the view only screen.
6.Check declaration and select Save.

MyMedicare General Practice in Aged Care Incentive (GPACI)
The General Practice in Aged Care Incentive (GPACI) is 
available from 1 July 2024. 

Practices need to be registered in the Organisation Register, 
and providers need to be linked to their MyMedicare-registered 
practice.

Your practice needs to be eligible and registered in the 
Organisation Register. 

To register for the General Practice in Aged Care Incentive 
you need to follow these steps:

1.Log in to PRODA to access your organisation’s HPOS account.
2.Register for MyMedicare.
3.Add practice bank account details.
4.Add GPACI registration.
5.Add the Incentive indicator and link the Responsible Provider 
to your patient’s MyMedicare profile.
If you’re a provider, you’ll need to add bank account details to 
the MyMedicare program in your individual HPOS account.

Add the Incentive Indicator and link the Responsible 
Provider
In HPOS on behalf of the Organisation site:

Under the My programs tab, go to MyMedicare, then Patient 
List.
Identify your patient and select Details from Patient Registration 
Details.
From the New Incentive dropdown, select MyMedicare GPACI, 
then Add.
To set the incentive period:

Under the Incentive period section, select Set period.
Enter incentive period dates. You don’t have to choose an end 
date.
Select Confirm.
You cannot link a Responsible Provider until you set the 
incentive start date.

To link a Responsible Provider:

Under the Responsible Providers section, select Add.
Select Responsible Provider.
Enter Responsible Provider period. You don’t have to choose an 
end date.
Select Confirm.
Review details, check declaration, and select Save.

Servicing requirements

Eligible providers and practices are required to meet the 
servicing requirements to be eligible for incentive payments, 
including delivering:
•Two eligible care planning services over a 12-month period; 
and
•Two eligible regular visits per quarter, each in a separate 
calendar month, delivering at least eight regular services in a 
12-month period.
Eligible services include a range of MBS and DVA items as 
outlined in the Program Guidelines.

Quarterly visits

Services must be delivered under the responsibility and direction 
of the responsible provider.
Providers and practices will be required to meet:
•all servicing requirements outlined in the Program Guidelines
•individual servicing requirements for each assessment quarter 
to be eligible for payment.
At least one of the regular visits must be provided by the 
responsible provider.
A second visit can be delivered by the responsible provider or 
another member of the patient’s care team. This includes:
•an alternate provider within the same practice
•GP registrar
•nurse practitioner
•Aboriginal and Torres Strait Islander health practitioner or 
health worker. 

Incentive payments

Each quarter, providers and practices registered with 
MyMedicare, meeting the General Practice in Aged Care 
Incentive eligibility and servicing requirements, will receive 
an incentive payment.
Eligible providers will receive payments for reviewing their 
patients in a Residential Aged Care Home, rather than at 
their practice.
Eligible practices will receive funding to manage the care for 
registered patients living in a Residential Aged Care Home.
Payments are:
•$300 per patient, per year, paid to the responsible provider, 
and
•$130 per patient, per year, paid to the practice.
The payments will be quarterly, in addition to existing 
Medicare Benefits Scheme (MBS) and Department of 
Veterans’ Affairs (DVA) rebates for services delivered.
Rural loadings will apply to provider and practice incentive 
payments for Modified Monash Model (MMM) regions MMM 
3 to MMM 7.

Care planning

 The responsible provider must deliver at 
least two eligible care planning services 
within a 12-month period. Eligible care 
planning includes a range of Medicare 
Benefits Schedule (MBS) and Department 
of Veterans’ Affairs (DVA) items in the 
following categories:
• comprehensive medical assessment 
• contribution to, or review of, 
multidisciplinary care plan 
• multidisciplinary care conference (GP 
arranged or participated) 
• Residential Medication Management 
Review.

Telehealth 

Practices located in Modified Monash 
Model (MMM) areas MMM 4 - 7 will be 
able to provide 4 four regular visits per 
12- month period by eligible telehealth 
MBS items where they are unable to 
attend a face-to-face service.

Other Useful Links:

•About MyMedicare
•Information for MyMedicare patients
•Information for MyMedicare
practices and providers
•MyMedicare Webinars
•MyMedicare Resources
• MedicalDirector Resources

Contact mymedicare@health.gov.au

https://www.health.gov.au/topics/rural-health-workforce/classifications/mmm
https://www.health.gov.au/our-work/mymedicare/about?utm_source=hs_email&utm_medium=email&_hsenc=p2ANqtz--0KHH_K36V-TR79S5AiL5OG0ax6YJQcl1-25fetXx9B9VuLP4kAL_qKyxfbQBCW7O9T8PY
https://www.health.gov.au/our-work/mymedicare/patients?utm_source=hs_email&utm_medium=email&_hsenc=p2ANqtz--0KHH_K36V-TR79S5AiL5OG0ax6YJQcl1-25fetXx9B9VuLP4kAL_qKyxfbQBCW7O9T8PY
https://www.health.gov.au/our-work/mymedicare/practices-and-providers?utm_source=hs_email&utm_medium=email&_hsenc=p2ANqtz--0KHH_K36V-TR79S5AiL5OG0ax6YJQcl1-25fetXx9B9VuLP4kAL_qKyxfbQBCW7O9T8PY
https://www.health.gov.au/our-work/mymedicare/practices-and-providers?utm_source=hs_email&utm_medium=email&_hsenc=p2ANqtz--0KHH_K36V-TR79S5AiL5OG0ax6YJQcl1-25fetXx9B9VuLP4kAL_qKyxfbQBCW7O9T8PY
https://www.health.gov.au/our-work/mymedicare/webinars?utm_source=hs_email&utm_medium=email&_hsenc=p2ANqtz--0KHH_K36V-TR79S5AiL5OG0ax6YJQcl1-25fetXx9B9VuLP4kAL_qKyxfbQBCW7O9T8PY
https://www.health.gov.au/our-work/mymedicare/resources?utm_source=hs_email&utm_medium=email&_hsenc=p2ANqtz--0KHH_K36V-TR79S5AiL5OG0ax6YJQcl1-25fetXx9B9VuLP4kAL_qKyxfbQBCW7O9T8PY
https://www.medicaldirector.com/support/product-updates/clinical/mymedicare
mailto:mymedicare@health.gov.au
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Setting up for Paperless Electronic Prescribing

In order to use Paperless Electronic Prescribing and 
generate Paperless Prescribing tokens (scanned by 
your chemist / pharmacist to retrieve the full 
prescription details), please consider the following:

1. Your site must be registered 
for MDExchange.

2. Your site has acquired and imported the 
necessary Government-issued 
certificates in order to retrieve IHI 
numbers for patients.

3. Any patient wishing to participate has 
an IHI number recorded.

4. Any practitioner wishing to participate 
has specified the following in their user 
record:

• Recorded their HPI-I number

• Recorded their AHPRA number

• Enabled ePrescribing (ensure the 
check box is un-ticked)

• Enabled Paperless ePrescribing

https://www.medicaldirector.com/help/topics-clinical/MDExchange.htm
https://www.medicaldirector.com/help/topics-clinical/Location_Management.htm
https://www.medicaldirector.com/help/topics-clinical/Pt_Details_Tab.htm
https://www.medicaldirector.com/help/topics-clinical/Adding,_Editing_and_Deleting_Practitioners_and_Nurse_Practitioners.htm
https://www.medicaldirector.com/help/topics-clinical/Adding,_Editing_and_Deleting_Practitioners_and_Nurse_Practitioners.htm
https://www.medicaldirector.com/help/topics-clinical/Adding,_Editing_and_Deleting_Practitioners_and_Nurse_Practitioners.htm
https://www.medicaldirector.com/help/topics-clinical/Adding,_Editing_and_Deleting_Practitioners_and_Nurse_Practitioners.htm
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FAQ’S - ePrescribing

What is ePrescribing?

ePrescribing in Clinical is currently facilitated by eRx Script Exchange, an Australia-wide 
Internet-based gateway allowing prescriptions to be sent electronically and securely 
between practitioners and pharmacies. It has been developed to improve patient safety 
by ensuring that the information on a patient's prescription arrives exactly as intended.

Why are e-scripts important?

Electronic prescriptions reduce the chance of keying errors during dispensing, which 
enhances patient safety and strengthens confidence that they are receiving the right 
medication at the right time. Patients will have a better health care experience overall, as 
a result of improving coordination and management of care between practitioners and 
pharmacies.

How does it work?

You prescribe in Clinical as you normally would, printing a paper prescription, which now 
includes an eRx barcode and a QR code. At the same time, the prescription information is 
sent securely to eRx Script Exchange via MDExchange (to use ePrescribing your practice 
must be registered with MDExchange). Your patient can then visit a pharmacy of their 
choice to have their medication dispensed. The pharmacist will scan your patient's 
prescription barcode and this will retrieve their script information. Your patient's 
prescription can only be accessed when they present the paper script.

Is your patient's information secure?

All of your patient's personal and medication information is fully encrypted, making it 
completely private and secure. Only the patient's practitioner and pharmacist can see the 
patient's information, as they can now. eRx is not able to decrypt or see a patient's 
information.

Can your patient get repeats at any pharmacy?

Yes, your patient can visit a pharmacy of their choice for repeats. They simply present the 
paper prescription with the eRx barcode to the pharmacy, and their electronic prescription 
is retrieved from eRx, and dispensed. If the patient's chosen pharmacy does not yet 
participate in the eRx Script Exchange, it will still be able to dispense the patient's 
medication.

Will your patient be charged for this service?

No, eRx is a free service for patients.

What information is sent?

The electronic prescription contains the same information as current paper prescriptions.

Who sees the information?

Only the patient's practitioner and pharmacy can see the patient's information. Nobody 
else, including MedicalDirector, eRx, Government or any third party, can see the patient's 
information.

Will your patient's data be provided to anybody else?

No.

Can your patient choose not to have their prescriptions sent to eRx?

Yes. If they prefer not to have their prescription information sent to eRx Script Exchange, 
you can indicate this in Clinical.
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Answer: 

All users of Pracsoft fall into one of two basic categories; ‘User’ accounts and ‘Practitioner’ accounts.

o A User account refers to any user of Pracsoft who does not intend to bill patients for services. This is usually the Practice’s administrative 

employees

o A Practitioner account refers to any user of Pracsoft who intends to bill patients for services, or who is otherwise a non-billing clinician.

Active practitioners are further sub-divided into ‘entities’ and ‘clinicians’;

o An entity is generally a non-human, administrative account with which you bill patients for services. For example, your Practice may wish to bill 

patients for vitamins bought over the counter, at your Practice. Such sundries are 'administered' by the Practice as opposed to a specific practitioner. If 

you intend to bill patients in this manner, you need to create a user account for the Practice itself. An entity account does not need to have a Provider 

Number recorded against its record because it cannot conduct online claiming. However, it does need to have a location recorded for it.

o A clinician must record a Provider Number for any billing, and it is possible for one clinician to have multiple Provider Numbers – one for each 

location at which they practise. They must record each Location into Pracsoft.

Users are managed via Admin > User List. From this window you can:

o Add new Users, Practitioners and Specialists to MedicalDirector Pracsoft.

o Edit basic User and Practitioner settings and Security Levels.

o Show Users and Practitioner records that have previously been made inactive.

   To edit detailed Practitioner information, see Managing Registered Practitioners.

FAQ’S - Q1. I would like a better understanding of permissions and access levels. I create user logins for all 
members of the practice team, from Reception, Admin, Nurse & GPs – MedicalDirector PracSoft

https://www.medicaldirector.com/help/index.htm#t=topics-pracsoft%2FPractitioner_and_User_Records.htm
https://www.medicaldirector.com/help/topics-pracsoft/Practitioner_Details.htm
https://www.medicaldirector.com/help/topics-pracsoft/Practitioner_Details.htm
https://www.medicaldirector.com/help/topics-pracsoft/Adding_Practitioners_and_Users.htm
https://www.medicaldirector.com/help/topics-pracsoft/Adding_Specialists.htm
https://www.medicaldirector.com/help/topics-pracsoft/Editing_Practitioners_and_Users.htm
https://www.medicaldirector.com/help/topics-pracsoft/Security_Levels.htm
https://www.medicaldirector.com/help/topics-pracsoft/Inactive_Users.htm
https://www.medicaldirector.com/help/topics-pracsoft/Registered_Practitioners.htm
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Answer : 

Clinical is a multi-user system. When operating in a networked environment it allows multiple users to share data, using the 
system concurrently.

Whether Clinical is installed on a single PC or across a network of many workstations, each user must be defined in 
MedicalDirector Clinical's user database. This database provides basic front-end security and access rights, and before you can 
begin using Clinical you must Log On to identify yourself to the system.

The User Database is where practitioners and users can be added, edited and deleted, and access levels and restrictions can 
be defined as appropriate. For example, practitioners can be set up with or without full access to all functions of the program, 
and restricted access can be placed on other users (such as reception or nursing staff) who will generally require access to 
differing but limited areas. Practice Managers can be setup to have access to the User database.

To access the User Database select Users > Setup Users from the Clinical main screen.

Click a button on the image below to jump to a topic about its functionality.

FAQ’S Q1. I would like a better understanding of permissions and access levels. I create user logins for all 
members of the practice team, from Reception, Admin, Nurse & GPs – MedicalDirector Clinical

https://www.medicaldirector.com/help/index.htm#t=topics-clinical%2FUser_Database.htm
https://www.medicaldirector.com/help/topics-clinical/Logging_On_Logging_Off.htm
https://www.medicaldirector.com/help/topics-clinical/Managing_Practitioner_and_User_Records.htm
https://www.medicaldirector.com/help/topics-clinical/Access_Levels.htm
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Your Support Team

Unlimited Support 7 days a week

With one of the largest customer support teams in the 
industry, we offer software support when you need it.

Our team can be contacted 7 days a week via phone or live 
chat available on our website.

Product Consultants for Knowledge & Training

We take pride in the tenure, experience and knowledge of the 
customer service consultants that offer a unique level of 
understanding of your practice.

1300 300 161
medicaldirector.com/contact-us

8am – 6pm AEST Mon to Fri
9 – 5pm AEST Weekends
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Contact
E: info@emphn.org.au 

P: (03) 9046 0300

emphn.org.au

digitalhealth@emphn.org.au
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Thank you
A recording & slides of this session and 
feedback form will be delivered to your inbox 
shortly.

Kylie Goodwin
Practice Consultant 
MedicalDirector | Telstra Health


	Slide 1
	Slide 2
	Slide 3
	Slide 4
	Slide 5
	Slide 6
	Slide 7
	Slide 8
	Slide 9
	Slide 10
	Slide 11
	Slide 12
	Slide 13
	Slide 14
	Slide 15
	Slide 16
	Slide 17
	Slide 18
	Slide 19
	Slide 20
	Slide 21
	Slide 22
	Slide 23
	Slide 24
	Slide 25
	Slide 26
	Slide 27
	Slide 28
	Slide 29
	Slide 30
	Slide 31
	Slide 32
	Slide 33
	Slide 34
	Slide 35
	Slide 36
	Slide 37
	Slide 38
	Slide 39
	Slide 40
	Slide 41
	Slide 42
	Slide 43
	Slide 44
	Slide 45
	Slide 46
	Slide 47
	Slide 48
	Slide 49
	Slide 50
	Slide 51
	Slide 52: Contact
	Slide 53

